ipv4 – DHCP router to L3 Switch

Share post:

I’m wondering how can make dhcp work in this topology? I’m using router as a dhcp
ipv4 – DHCP router to L3 Switch

L3:
ip routing
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/1
 switchport access vlan 10
!
interface FastEthernet0/2
 switchport access vlan 20
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan10
 mac-address 0001.638c.0201
 ip address 192.168.10.1 255.255.255.0
!
interface Vlan20
 mac-address 0001.638c.0202
 ip address 192.168.20.1 255.255.255.0
!
ip classless
!
ip flow-export version 9
!
!
!

Related articles

Spotlight: Petrobras Speeds Up Linear Solvers for Reservoir Simulation Using NVIDIA Grace CPU

Reservoir simulation helps reservoir engineers optimize their resource exploration approach by simulating complex scenarios and comparing with real-world...

CXL Gathers Momentum at FMS 2024

The CXL consortium has had a...

Microsoft Cuts Off Azure OpenAI Access for Chinese Developers

Microsoft is preparing to stop providing its Azure OpenAI Service for individual developers in mainland China. Starting October...